[Flow] Issue with Flow
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Dec 04, 2024 - 01:31 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and update you further.
Posted Dec 03, 2024 - 06:40 CST
Update
We want to update you further. This issue affects login, including other flow services, and we are actively working to troubleshoot the issue.
We will keep you updated on the progress as we have more info.
Posted Dec 03, 2024 - 05:57 CST
Update
We continue to work on the login issue and will keep you updated on the progress as we have an update.
Posted Dec 03, 2024 - 05:38 CST
Update
We confirm that the outbound message/broadcast service was partially affected and is working as expected now. We continue to work on the login issue and will update you as soon as we have more information.
Posted Dec 03, 2024 - 04:50 CST
Identified
We have identified an issue with Flow that affects login services and outbound messages/broadcasts.
We are actively working towards the resolution and will keep you updated on the progress.
Posted Dec 03, 2024 - 04:20 CST
This incident affected: Khoros Flow (Core System, Broadcast, Code Actions, Flow Designer(UI), Analytics, Chatapp, Khoros Care Integration, REST API Integration, WebWidget Integration, Webhook Actions Integration, 360Dialog Integration).