[Care] Performance Degradation in Khoros Care for a subset of APAC region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 16:55 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Dec 26, 2024 - 15:10 CST
Identified
Khoros engineers have identified the cause of the performance issues and are working on a fix. We'll keep you updated as we make progress.
Posted Dec 26, 2024 - 12:24 CST
Investigating
We are experiencing an issue with Care affecting a subset of customers in the APAC region. As a result, some users are observing slowness when loading the Khoros Care.
We are actively investigating it, and we will keep you updated as we have more information available.
Posted Dec 26, 2024 - 11:54 CST
This incident affected: Khoros Care (APAC Hosted Care).