Khoros Care - Platform Login Interruption

Incident Report for Khoros

Resolved

This incident has been resolved
Posted Jul 02, 2026 - 22:26 CDT

Update

We are continuing to monitor the platform following the implemented fix. Current results remain stable, and we will provide another update if any additional action is required.
Posted Jul 02, 2026 - 18:44 CDT

Update

We are continuing to monitor the platform after the implemented fix. Current results remain stable, and we will keep monitoring to ensure the login functionality continues operating as expected.
Posted Jul 01, 2026 - 18:58 CDT

Monitoring

Our engineering team has implemented a fix for this and we are monitoring to confirm stability.
Posted Jul 01, 2026 - 05:08 CDT

Identified

There is an issue affecting users' ability to log in to the platform.

Our engineering team has identified the cause and is actively working on a resolution to restore normal service
Posted Jul 01, 2026 - 04:15 CDT
This incident affected: Khoros Care (APAC Hosted Care).