[Care-Analytics] Issues with API calls
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 12:53 CST
Monitoring
We identified a known issue for a subset of Analytics API users that prevented API calls from resolving.
The affected services have now been restored and are working as expected.

We will continue monitoring and provide another update soon.
Posted Jan 29, 2024 - 21:46 CST
This incident affected: Khoros Care (Analytics).