[Khoros Care] CSAT/NPS failing to be sent

Incident Report for Khoros

Resolved

The issue affecting CSAT/NPS dispatch in Khoros Care has been resolved, and all surveys are now sending normally.
Posted Oct 15, 2025 - 01:43 CDT

Monitoring

We have identified the cause of this issue, and implemented a fix. We are actively monitoring the situation to ensure that no further instances are observed.
Posted Oct 14, 2025 - 17:15 CDT

Investigating

We have been made aware of an issue affecting the dispatch of CSAT and NPS and are currently investigating the issue.
Posted Oct 14, 2025 - 05:50 CDT
This incident affected: Khoros Care (Analytics).