[US Hosted Communities] Performance degradation with a subset of communities
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 12:30 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 09, 2024 - 11:09 CST
Identified
Our resolution steps are in progress, and we are observing improvement in the performance.
We will update you further as we have more updates available.
Posted Jan 09, 2024 - 11:00 CST
Investigating
We are experiencing performance degradation with a subset of communities hosted in US region. As a result, users may notice slowness while loading the community or performing any action on the community.
We are actively investigating the issue and will update you on progress.
Posted Jan 09, 2024 - 10:31 CST
This incident affected: Khoros Communities (US Hosted Communities).