[Khoros Care] - Unable to respond to whatsapp
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 04:45 CST
Identified
We have identified the issue and we are working actively to resolve the issue. We will provide more information as it becomes available. Thank you for your patience.
Posted Nov 05, 2020 - 11:11 CST
Investigating
We are investigating reports of some customers being unable to send WhatsApp messages. Some users may also see error messages indicating that they are outside of their 24-hour response window before 24 hours have passed. We will provide more information as we learn more about our investigation. Thank you for your patience.
Posted Nov 04, 2020 - 17:44 CST
This incident affected: Khoros Care (WhatsApp).