[Care] Certificate error in Khoros Care
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 16:35 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Mar 09, 2023 - 15:34 CST
Investigating
We are experiencing an issue with Khoros Care where a set of customers sees a certificate warning page in the Care platform. We are aware of this and are working on a fix. We will keep you updated on the progress.
Posted Mar 09, 2023 - 14:22 CST
This incident affected: Khoros Care (US Hosted Care).