[Marketing - Publishing] Issue with Publisher Window Account Selector
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 14:13 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 16, 2024 - 12:29 CST
Investigating
We are aware of an error preventing accounts from being selected in the Publisher window which affects publishing via Marketing.
We are actively investigating the issue and will keep you updated on the progress.
Posted Jan 16, 2024 - 12:00 CST
This incident affected: Khoros Marketing (Organic Publishing, Paid Publishing).