Khoros Marketing - Issue with Approvals
Incident Report for Khoros
Resolved
This incident has been resolved. We are caught up with message processing. Accordingly, new messages should have approvals applied properly and approvals should be visible in the requisite tabs.
Posted Oct 08, 2019 - 16:29 CDT
Identified
Khoros Social Marketing Engineering team have identified and fixed the initial root cause affecting Workflow Approvals, though some existing messages may still appear stuck in approval status, and may not appear in the Approvals tab.
While we work to re-establish missing components of existing messages, newly created messages may continue to appear affected by other residual issues, which we are actively working to resolve.
Any scheduled message will transition to Error status automatically if it has passed its scheduled time by more than one hour.
Posted Oct 08, 2019 - 15:06 CDT