Degraded Performance Affecting Flow-to-Care Actions

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 15:47 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 14:26 CDT

Investigating

We are investigating degraded performance across the EU region causing intermittent Flow-to-Care failures, which may prevent bot handoffs, customer responses, workqueue updates, and timer/resolve actions from completing reliably.
Posted Jul 09, 2026 - 13:45 CDT
This incident affected: Khoros Care (EU Hosted Care).