The issue affecting the LinkedIn integration has been resolved. The fix has been deployed, and message ingestion and replies are now functioning as expected.
If you continue to experience any issues, please contact Support for further assistance.
Posted Jan 18, 2026 - 21:11 CST
Monitoring
The fix has been deployed, and we believe the issue is resolved.
Posted Jan 16, 2026 - 14:16 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2026 - 11:38 CST
Update
We have identified the root cause being a deprecated service from LinkedIn requiring a change in our codebase. Our team is still looking into this matter.
Posted Jan 16, 2026 - 10:40 CST
Identified
We are experiencing an ongoing outage affecting our LinkedIn integration. As a result, it is not possible to reply to existing messages, and no new messages will be ingested.
Our Engineering team is working to resolve this issue urgently.
Posted Jan 16, 2026 - 09:06 CST
This incident affected: Khoros Marketing (Organic Publishing) and Khoros Care (Third-party APIs).