[Marketing] Some features are not accessible

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 08:23 CDT

Update

This incident has been resolved.
Posted Jun 12, 2025 - 08:22 CDT

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Jun 12, 2025 - 05:37 CDT

Investigating

We are experiencing an issue with the internal services, resulting in some features being inaccessible or not working as expected in the Khoros marketing platform. Features currently affected include Link-in-Bio, Twitter Threads, AI Alt Txt are missing. This issue impacts multiple customers. We are actively investigating the issue, and we will keep you updated on the progress.
Posted Jun 12, 2025 - 02:31 CDT
This incident affected: Khoros Marketing (Organic Publishing, Account Administration, Analytics, Content Center, Agent Inbox).