Unable to load chat or send messages for APAC users

Incident Report for Khoros

Resolved

This incident has been resolved. After monitoring the results of the implemented fix and receiving confirmation that the issue is no longer occurring, we have confirmed that chat loading and message sending functionality has been restored for APAC users.
Posted Jun 30, 2026 - 18:51 CDT

Update

We continue monitoring the results of the implemented fix
Posted Jun 30, 2026 - 16:09 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 07:24 CDT

Identified

We have identified an issue that are causing some of our users facing issues with sending and loading messages. Our infrastructure team is working on this with highest priority.
Posted Jun 30, 2026 - 06:54 CDT
This incident affected: Khoros Care (APAC Hosted Care).