[Care] Performance Degradation in Care for AMER customers

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 08, 2025 - 04:40 CST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted 1 month ago. Feb 07, 2025 - 23:42 CST

Identified

Upon further analysis, the impact is limited to delays on a subset of post columns within Manage View at this moment,
We continue to troubleshoot the issue and we will keep you posted as more information is available.
Posted 1 month ago. Feb 07, 2025 - 14:12 CST

Investigating

We are experiencing an issue with Care for AMER customers. As a result, agents may notice latency while using the platform.
We are actively investigating the issue and will update you on more details as available.
Posted 1 month ago. Feb 07, 2025 - 13:23 CST
This incident affected: Khoros Care (US Hosted Care, Manage View).