403 Forbidden Errors on Content Editing & Posting

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 00:12 CDT

Monitoring

This incident has been resolved. Users should now be able to edit and post content without encountering 403 Forbidden errors.
Normal functionality has been restored, and no further issues are expected. Our team will continue to monitor the system to ensure stability.
Posted Oct 03, 2025 - 07:17 CDT

Investigating

We are currently investigating reports of users receiving 403 Forbidden errors when attempting to edit or post content. We are actively working to identify the root cause and restore normal functionality.

We will provide an update as soon as more information becomes available. Thank you for your patience in the meantime.
Posted Oct 03, 2025 - 06:18 CDT
This incident affected: Khoros Communities (EU Hosted Communities).