Issue with delayed messages and errors

Incident Report for Khoros

Update

The trend continues to be positive as no major issues have been reported. We are still monitoring this.
Posted Sep 19, 2025 - 20:36 CDT

Update

We’re seeing a steady decrease in errors after the fix. Some errors may still appear temporarily due to cached DNS entries, but these will resolve on their own as the cache updates. Overall, the trend is improving and full recovery is in progress.
Posted Sep 18, 2025 - 22:17 CDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Sep 17, 2025 - 19:22 CDT

Investigating

We are currently investigating an Issue with delayed messages and errors (errors such as "Unable to send response to Brand Messenger").
Posted Sep 17, 2025 - 14:20 CDT
This incident affects: Khoros Care (Brand Messenger).