Khoros Marketing Paused For All Customers
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 14:22 PST
Monitoring
Khoros Social Marketing, Intelligence and Experiences are back online. Your admin will receive an email shortly with a recommended checklist to ensure you are set up for success. Please look for updates on the Marketing blog, or contact us if you need support. We will continue to publish updates for our mobile app, Vault, and Promotions as we have them.
Posted Feb 08, 2020 - 13:35 PST
Update
We are completing our final checks, and access to Khoros Social Marketing, Intelligence and Experiences will be back online momentarily.
Posted Feb 08, 2020 - 13:13 PST
Update
We anticipate access to Khoros Social Marketing, Intelligence and Experiences will be live within the next 2 hours. Keep checking this status page for the latest information. We appreciate your patience.
Posted Feb 08, 2020 - 12:29 PST
Update
We anticipate access to Khoros Social Marketing, Intelligence and Experiences will be live within the next 1-3 hours. Keep checking this status page for the latest information. We appreciate your patience.
Posted Feb 08, 2020 - 11:27 PST
Update
We anticipate access to Khoros Social Marketing, Intelligence and Experiences will be live within the next 2-4 hours. Keep checking this status page for the latest information. We appreciate your patience.
Posted Feb 08, 2020 - 10:29 PST
Update
Access to the Khoros Marketing platform is still suspended. Please be vigilant about phishing, which can occur via multiple digital channels. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 09:33 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 08:34 PST
Update
Access to the Khoros Marketing platform is still suspended. Please be vigilant about phishing, which can occur via multiple digital channels. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 07:40 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 06:30 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 05:30 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 04:30 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 03:30 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 02:30 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 01:31 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 08, 2020 - 00:31 PST
Update
Access to the Khoros Marketing platform is still suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We appreciate your patience.
Posted Feb 07, 2020 - 23:43 PST
Update
Access to the Khoros Marketing platform is still suspended. While we work to complete our security protocols, our Engineering team is also taking action to minimize the impact of phishing. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We apologize for the disruption.
Posted Feb 07, 2020 - 22:48 PST
Update
Access to the Khoros Marketing platform is still suspended in order to protect our customers. We continue to investigate the incident and are executing security protocols to confirm the integrity of the platform. We’ll continue to update as information becomes available.
Posted Feb 07, 2020 - 21:43 PST
Identified
Access to the Khoros Marketing platform continues to be suspended. We will continue to provide updates approximately every 60 minutes or sooner as we have material information to share. We apologize for the disruption. Customers can visit Atlas for a letter from our CEO with further context on the incident at https://community.khoros.com/t5/Khoros-Marketing-Blog/Outage-update-Khoros-Marketing-Platform-7th-Feb-10-20pm-CST/ba-p/566358
Posted Feb 07, 2020 - 20:39 PST
Update
Our investigation into the third-party activity on our Marketing platform continues. We will provide updates approximately every 30 minutes on status.khoros.com as we have material information to share. We apologize for the disruption.
Posted Feb 07, 2020 - 19:59 PST
Update
We are continuing to investigate malicious activity from a third party on our platform. We will provide updates approximately every 30 minutes on status.khoros.com as we have material information to share. We apologize for the disruption.
Posted Feb 07, 2020 - 19:08 PST
Update
We have temporarily shut down access to the full Khoros Marketing platform as we investigate malicious activity from a third party. All publishing is temporarily suspended. This is temporary and we will provide additional updates to this page as they become available.
Posted Feb 07, 2020 - 17:16 PST
Investigating
We have temporarily paused publishing through the Khoros Marketing platform as we investigate malicious activity from a third party affecting one of our customers. For continued updates, please check status.khoros.com
Posted Feb 07, 2020 - 16:42 PST
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3, Conversations - Financial Export Service, Vault, Promotions).