[Marketing-Analytics] Ingestion delay in Ads data
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Jan 26, 2022 - 07:49 CST
Monitoring
We confirm the backfill process completion for 24th & 25th Jan, and data is available now as expected. We will continue to monitor the situation further and provide another update soon.
Posted Jan 26, 2022 - 07:31 CST
Identified
Our team is working on the backfill process, and ETA would be around 17 hours. We will provide further updates once the backfill process is completed.
Posted Jan 25, 2022 - 12:51 CST
Investigating
We have identified an issue with Analytics where Ads data did not ingest since 24th Jan 2022. As a result, agents will not have up-to-date Ads metrics for analysis/reporting purposes.
Our team is actively working on the backfill process, and ETA would be 17 hours. We will provide another update once backfill process is completed.
Posted Jan 25, 2022 - 12:28 CST
This incident affected: Khoros Marketing (Analytics).