[Care-Manage View & Agent View] Intermittent 504 gateway time-outs
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 07:37 CST
Monitoring
We confirm that performance has been recovered now, and the system should be working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Mar 01, 2023 - 19:11 CST
Investigating
We are observing intermittent issues on a subset of customers hosted in the US. As a result, agents are getting 504 Bad Gateway errors. We are actively investigating the issue, and we will keep you updated on the progress.
Posted Mar 01, 2023 - 17:50 CST
This incident affected: Khoros Care (US Hosted Care).