[Marketing - Publishing] LinkedIn multiple-image post failing to publish

Incident Report for Khoros

Resolved

This incident stands resolved.
Posted Sep 07, 2023 - 13:27 CDT

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update accordingly.
Posted Sep 07, 2023 - 10:45 CDT

Identified

We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Sep 07, 2023 - 10:04 CDT

Update

Upon further analysis, we have observed publishing failures for LinkedIn posts with more than one image via Marketing platform.
We continue to investigate the issue and will keep you updated accordingly.
Posted Sep 07, 2023 - 07:57 CDT

Investigating

We are observing publishing failures while trying to publish LinkedIn posts with multiple images (more than two images) via Marketing platform.
We are actively investigating the issue and will keep you updated on the progress as we have more information available.
Posted Sep 07, 2023 - 07:43 CDT
This incident affected: Khoros Marketing (Organic Publishing).