[Khoros Stage Communities] AWS hosted stage communities are not accessible
Incident Report for Khoros
Resolved
This issue was fixed, and stage communities are accessible now.
Posted Oct 13, 2020 - 04:46 CDT
Investigating
We are currently investigating an issue with the stage communities hosted on AWS that are rendering a CloudFront error. We will update the status page as soon as we have more information.
Posted Oct 13, 2020 - 03:41 CDT
This incident affected: Khoros Communities (US Hosted Communities).