[Khoros Community] Mail notification delivery issues

Incident Report for Khoros

Monitoring

A fix has been implemented for the DKIM failures and we are monitoring the results.

In case you face further issues with mail deliverability, please reach out to Khoros support via the dedicated portals:
https://khoros-classic.kayako.com/
https://khoros-aurora.kayako.com/
Posted Jul 31, 2025 - 05:19 CDT

Update

We are still working to address the root cause of the issue, but the following things have been clarified:
1. Emails are working, but they are delayed for any Gmail addresses.
2. The delays are limited only to customers using a custom DKIM setup; customers using our standard Sendgrid solution are not affected.
Affected customers may request switching to our standard Sendgrid solution as a workaround.
Posted Jul 25, 2025 - 15:11 CDT

Identified

We have identified a widespread issue affecting email notification delivery across multiple customer communities. Users are not receiving expected email notifications from our platform, though in-app notifications continue to function normally.

The root cause has been identified and we are working to re-establish the normal flow.
Posted Jul 25, 2025 - 07:04 CDT
This incident affects: Khoros Communities (Mail).