[Care-Manage View] Manage View is not loading for EMEA users
Incident Report for Khoros
Resolved
We are resolving this incident now. As always, please feel free to reach Khoros Support Team for any assistance.
Posted Aug 24, 2021 - 10:40 CDT
Monitoring
Khoros Engineering has confirmed that the services have been restored and are working normally.
We will continue to monitor the situation and provide another update as soon as possible.
Posted Aug 24, 2021 - 10:06 CDT
Update
Khoros Engineering analyzed further that Manage View is not loading or Manage View button is missing for EMEA customers.
Khoros Engineering continues to investigate the issue, and we will keep you posted on the progress.
Posted Aug 24, 2021 - 09:44 CDT
Investigating
We are experiencing an issue with the Engagement Manager/Manage view for EMEA users; as a result, agents may see an error while accessing the Engagement Manager/Manage view.
Our engineering team is investigating the issue; we will keep you posted on the progress.
Posted Aug 24, 2021 - 08:57 CDT
This incident affected: Khoros Care (Engagement Manager).