We observe significant performance improvement; however, agents may notice a slight intermittent ingestion delay for a few conversations. We will continue to monitor the situation and provide further updates accordingly.
Posted Nov 09, 2023 - 03:01 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Nov 08, 2023 - 13:28 CST
Update
We continue to see performance improvement, and ingestion delay has subsided significantly. We will keep you updated as we have more information.
Posted Nov 07, 2023 - 13:04 CST
Update
We continue to work towards the resolution, and we will keep you updated on the progress.
Posted Nov 03, 2023 - 11:13 CDT
Identified
We are experiencing performance degradation in Care for US customers. As a result, agents may observe slight delays in ingestion across social channels except Brand Messenger and Bot content. We are actively working to improve the performance & monitoring the situation. We will keep you updated as soon we have more information available.
Posted Nov 02, 2023 - 13:24 CDT
This incident affected: Khoros Care (US Hosted Care).