[Khoros Community] - AWS EU hosted communities
Incident Report for Khoros
Resolved
The issue has been fixed by AWS and all the affected EU communities should be back up and running.
Posted Nov 22, 2020 - 12:54 CST
Monitoring
We are seeing a decrease in the error rate in our logs. We are currently monitoring this at our end till AWS confirms the fix.
Posted Nov 22, 2020 - 12:26 CST
Identified
We have identified an issue with AWS and we are currently working on all possible workarounds. We have also reached out to AWS to get this issue fixed as soon as possible. We will provide an update as soon as we have more information.
Posted Nov 22, 2020 - 11:37 CST
Investigating
We are currently seeing an issue with AWS EU hosted communities throwing 500 errors intermittently. Our Engineering team is working on this and we would provide an update as soon as we have more information on this.

https://status.aws.amazon.com/
Posted Nov 22, 2020 - 11:25 CST
This incident affected: Khoros Communities (AWS EU Community Hosting).