[Care-Manage View] Intermittent latency in Manage View for EMEA users
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 17, 2023 - 12:21 CDT
Monitoring
We are observing improvement in performance for Manage View, and it is loading as expected now; we will continue to monitor the situation and provide another update soon.
Posted May 17, 2023 - 10:34 CDT
Update
We continue to investigate the issue and will keep you updated when we have more info available.
Posted May 17, 2023 - 10:26 CDT
Investigating
We are experiencing an issue with Manage View for EMEA users; as a result, agents may observe intermittent latency or an error while accessing Manage View in Care.
Our engineering team is investigating the issue; we will keep you posted on the progress.
Posted May 17, 2023 - 09:35 CDT
This incident affected: Khoros Care (Manage View).