No issues have been reported. We are continuing to monitor this.
Posted Sep 19, 2025 - 21:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2025 - 10:17 CDT
Update
We are continuing to monitor the recovery of engagement metrics on the dashboards, as some data remains missing for impacted customers. Updates will be provided as the situation evolves.
Posted Sep 18, 2025 - 22:26 CDT
Update
The development team has implemented a fix for the issue affecting content metrics on the Results tab and dashboard. Engagement metrics have started to reappear in the dashboard. We are currently monitoring the fix to ensure continued stability.
Posted Sep 17, 2025 - 22:09 CDT
Identified
We’ve identified the cause of the issue affecting content metrics on the Results tab and dashboard. Our team is implementing a fix.
Posted Sep 17, 2025 - 06:41 CDT
Investigating
We are investigating an issue where content metrics are showing as zero on the Results tab and dashboard. Our team is working on a fix and updates will follow.
Posted Sep 17, 2025 - 02:05 CDT
This incident affects: Khoros Marketing (Analytics).