[Non-Khoros issue] Global IT outage
Incident Report for Khoros
Resolved
This incident is resolved; further, we request you to follow the latest information about Windows hosts.
Posted Jul 19, 2024 - 11:33 CDT
Monitoring
We have noticed a global IT outage outside Khoros - Windows 10 users are facing an outage. This may impact some of our customers from accessing Khoros applications. We request you to follow Windows updates for the latest.

Additionally, if required, please reach out to your Khoros account team for proactive options to manage volumes and communication during this outage and post-outage.
Posted Jul 19, 2024 - 03:53 CDT
This incident affected: Khoros Communities (US Hosted Communities, EU Hosted Communities, Analytics, Mail, Third-party Integration), Khoros Care (APAC Hosted Care, EU Hosted Care, US Hosted Care, Agent View, Analytics, Manage View, Secure Verification, Modern Chat, Brand Messenger, Automation Framework, Secure Forms, Voice, Meta Business Products APIs, X API (Formerly Twitter API), Third-party APIs, CRM Integration, Khoros Community Integration), Khoros Flow (Core System, Broadcast, Code Actions, Flow Designer(UI), Analytics, Chatapp, Khoros Care Integration, Voice Integration, REST API Integration, Socket SDK Integration, WebWidget Integration, Front Integration, Genesys Integration, Zapier Integration, Webhook Actions Integration, 360Dialog Integration), and Khoros Marketing (User Login, Organic Publishing, Calendar, Approvals, Account Administration, Analytics, Content Center, Marketing Mobile Apps, Paid Publishing, Vault, Social Inbox, Agent Inbox, Financial Export Service).