Khoros Marketing - Intelligence: Outage for the Intelligence Component
Incident Report for Khoros
Resolved
This issue is being closed now. Further information has been disbursed through in-product notifications and the following Atlas article.
https://community.khoros.com/t5/Support-Forum/Instagram-data-in-Intelligence-prior-to-October-18-2019/td-p/550617
Posted Nov 20, 2019 - 03:49 CST
Update
Our Social Marketing Operations and Engineering teams are still investigating this issue.
Posted Oct 30, 2019 - 20:53 CDT
Update
We are continuing to investigate this issue.
Posted Oct 25, 2019 - 14:02 CDT
Investigating
The Khoros Social Marketing Operations and Engineering teams are currently investigating an issue impacting data within the Intelligence platform for Instagram Data. As we uncover more details they will be shared here.
Posted Oct 21, 2019 - 10:23 CDT