[Care & Marketing - Facebook API] Instagram Messaging isues
Incident Report for Khoros
Resolved
This incident has been resolved now.
Posted Sep 03, 2021 - 04:40 CDT
Investigating
Facebook is experiencing an issue with Instagram Messaging API that is impacting the integration in Khoros.
FB Status Link: https://status.fb.com/graph-api
We have escalated through our partner contacts, and are continuing to monitor the status of the issue for resolution
Posted Sep 02, 2021 - 16:39 CDT
This incident affected: Khoros Care (Facebook API) and Khoros Marketing (Social Inbox).