[Marketing - Youtube Accounts] Youtube accounts are not able to authenticate
Incident Report for Khoros
Resolved
Issue has been resolved. YouTube accounts which were facing the issue need to re-authenticate to have normal conversations flow from YouTube.
Posted Jan 16, 2020 - 23:02 PST
Identified
Issue regarding failures in authentication has been identied and Engineers are working towards fix.
We will keep you posted on further updates.
Posted Jan 16, 2020 - 22:43 PST
Investigating
Starting 11:00 AM Central YouTube accounts within our Khoros Social Marketing are de-authenticated and efforts towards re-authenticate are not sucessful.
We will get back with more updates on this.
Posted Jan 16, 2020 - 22:18 PST
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3).