[Marketing-Inbox & Analytics] Delay in Twitter content ingestion
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Mar 31, 2021 - 01:32 CDT
Update
The issue is still ongoing. We are tracking the issue, and we will keep you updated when we have more information available.
Posted Mar 30, 2021 - 14:16 CDT
Monitoring
We observe an increase in failures of Twitter content ingestion coming from Twitter’s side. As a result, you may experience an issue with Inbox & Analytics in content flow to the Khoros platform. We are tracking the issue, and we will keep you updated when we have more information available.
Posted Mar 29, 2021 - 11:58 CDT
This incident affected: Khoros Marketing (Social Marketing Analytics, Social Marketing Social Inbox).