[Khoros Case Portal] Unable to create cases via Khoros case portal
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Oct 23, 2024 - 05:25 CDT
Identified
We have identified an issue with the Khoros case portal where users are unable to create new cases via the Khoros case portal. We are actively working towards the resolution and will keep you updated.
As a workaround, we recommend reaching us at support@khoros.com and outage@khoros.com for submitting any cases.
Posted Oct 22, 2024 - 10:30 CDT
This incident affected: Khoros Corporate (Khoros Case Management & Portal).