Community Analytics NA/US customers data outage
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 07:56 CST
Identified
Community Analytics Metrics Data may not be available for August 2020. Our team is actively working on it.
Posted Nov 23, 2020 - 11:24 CST
This incident affected: Khoros Communities (Community Analytics).