Missing Care Message Analytics

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 06:23 CDT

Update

We continue to monitor the communities and ensure that the services have been fully re-established.
Posted Jun 23, 2026 - 22:04 CDT

Monitoring

The issue has been resolved. We continue to monitor the communities and ensure that the services have been fully re-established.
Posted Jun 23, 2026 - 15:41 CDT

Investigating

We are currently investigating an issue affecting Care Message Analytics, resulting in incomplete analytics data. We will provide updates as the investigation progresses.
Posted Jun 23, 2026 - 06:54 CDT
This incident affected: Khoros Care (Analytics).