Khoros Case Portal Issues
Incident Report for Khoros
Resolved
This issue has been resolved.
Posted May 10, 2019 - 22:11 CDT
Investigating
We are currently investigating reports of Support cases not appearing in the case portal view. We will update as soon we have more information.
Posted May 10, 2019 - 14:57 CDT
This incident affected: Khoros Corporate (Khoros Case Management & Portal).