[Community Analytics] Metrics unavailable for EMEA customers
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 00:05 CDT
Identified
We observed that Community Analytics metrics are unavailable for 26th, 27th March for the EMEA customers. Our team has identified an infrastructure problem that caused it, and we will begin data processing soon; ETA for completing this process is 30th March.
We will update you when we have further updates available.
Posted Mar 29, 2021 - 02:49 CDT
This incident affected: Khoros Communities (Community Analytics).