This incident has been fully resolved, and no further issues have been observed during ongoing monitoring.
Posted Jan 11, 2026 - 01:18 CST
Update
We are continuing to closely monitor the system to ensure stability and completion of the data backfill. Further updates will be shared if needed.
Posted Jan 10, 2026 - 04:07 CST
Monitoring
The issue has been fixed now, we are closely monitoring now.
Posted Jan 09, 2026 - 01:28 CST
Identified
We have implemented a fix and have started the backfill process for the affected analytics data. We will continue to monitor progress and share further updates as we move toward full resolution.
Posted Jan 08, 2026 - 21:05 CST
Investigating
We are currently experiencing an issue where analytics data is unavailable for Posts and Marketing dashboards over the past few days. Our team is investigating the cause and working toward a resolution. We will share updates as more details become available.
Posted Jan 08, 2026 - 06:42 CST
This incident affected: Khoros Marketing (Analytics).