[Care- Meta API] Issue with Instagram public responses
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 14:27 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Jan 31, 2024 - 06:42 CST
Update
Meta identified the issue and is working to deploy the fix; we will keep you updated on the progress as we have more info.
Posted Jan 30, 2024 - 15:35 CST
Update
We continue to collaborate with Meta team and will keep you updated on the progress as we have more info.
Posted Jan 29, 2024 - 13:25 CST
Identified
We are experiencing an issue with Instagram responses in Care where agents are observing an error message: 'Unable to send response to Instagram: Internal error while trying to respond to Brand Mention posts and comments.
We have identified the issue to be on Meta's end and will keep you updated on the progress as more information is available.
Posted Jan 27, 2024 - 14:10 CST
This incident affected: Khoros Care (Facebook API).