Twitter API Degraded Performance
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 03, 2019 - 13:18 PDT
Monitoring
Twitter has implemented a fix to the API irregularity and we are still monitoring this incident on our side before resolving to fully operational.
Posted about 1 month ago. Jul 03, 2019 - 12:50 PDT
Update
Twitter is still actively working to resolve this API irregularity. This degraded performance has been causing Tweets to be delayed by ~2 to 6 minutes, and was first detected on 7/3/19 at 14:00 UTC.

Tweets being delivered via PowerTrack, Firehose, Decahose, and Account Activity APIs should be delivered on time as of 7/3/19 16:02 UTC.
Posted about 1 month ago. Jul 03, 2019 - 10:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 03, 2019 - 09:37 PDT
Identified
Twitter API is currently experiencing a disruption in service. Khoros conversations may see delays with incoming Twitter content or may experience error messages while attempting to respond to Twitter messages.

https://api.twitterstat.us/
Posted about 1 month ago. Jul 03, 2019 - 09:31 PDT
This incident affected: Khoros Care (Twitter API).