[Marketing-Social Inbox & Agent Inbox] Performance degradation
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 15:51 CDT
Monitoring
We confirm that the affected services have been restored and are working normally. We will continue to monitor the situation and provide another update soon.
Posted Sep 20, 2021 - 14:48 CDT
Investigating
We have identified performance degradation with Social Inbox & Agent Inbox. As a result, agents observe intermittent failures when attempting to respond to messages and all other actions, including dismiss, like, hide, etc.
Our team is actively working towards the resolution. We will provide an update as soon as we have more information.
Posted Sep 20, 2021 - 14:06 CDT
This incident affected: Khoros Marketing (Social Inbox, Agent Inbox).