[Care - Facebook API] Unable to reply to visitor’s post on Facebook
Incident Report for Khoros
Resolved
The Facebook team has confirmed the resolution, and we also monitored the system for ample time and found no error.
We are resolving this incident now. As always, please feel free to reach out to Khoros Support if you need any assistance.
Posted Jan 29, 2021 - 11:36 CST
Monitoring
We are still actively monitoring the system but believe the issue is resolved as we no longer see the error. We will continue to track this issue until it is closed officially by Facebook. We will continue to provide updates as needed. Please contact Khoros Support with any questions or concerns you might have.
Posted Jan 22, 2021 - 08:18 CST
Update
Our team is in touch with the Facebook team to investigate the issue, and we will keep you posted when an update is available.
Posted Jan 19, 2021 - 10:50 CST
Update
The Facebook team is investigating the issue, and we are actively monitoring the progress. We will keep you posted further when we have an update.
Posted Jan 15, 2021 - 09:22 CST
Update
Our team has partnered with the Facebook team and created a bug towards a fix. You can track the Facebook bug by navigating to https://developers.facebook.com/support/bugs/451986382496318/. We will keep you posted further when an update available.
Posted Jan 14, 2021 - 08:49 CST
Identified
Our team has validated the system and confirmed that users are able to respond to visitor's posts, and also, it is getting published successfully but showing an error (Failed to send Facebook response) in the system. Our team identified that it is a Facebook issue and raising a bug with the Facebook team. We will keep you posted when we have more updates.
Posted Jan 14, 2021 - 08:36 CST
Investigating
Our team observed an issue where users face a problem in replying to Visitor’s post on Facebook. Our engineering team has been engaged and investigating it further, and we will keep you posted on the progress.
Posted Jan 14, 2021 - 07:24 CST
This incident affected: Khoros Care (Facebook API).