[Marketing-X] Unable to publish X posts

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted May 30, 2025 - 11:09 CDT

Monitoring

We have implemented a hotfix on our side to resolve the issue caused by the unplanned changes on X's end. We will keep this under monitoring.
Posted May 29, 2025 - 16:37 CDT

Update

We are working with X to resolve this issue, and we will keep you updated with the progress as more information is available.
Posted May 29, 2025 - 08:08 CDT

Identified

We are aware of an ongoing outage at X end related to the APIs. As a result, you may notice issues while publishing or responding to posts with media attachments on the X platform

We are tracking the progress on the X status page and will keep you updated.
X statuspage link: https://docs.x.com/status#
Posted May 29, 2025 - 05:25 CDT
This incident affected: Khoros Marketing (Organic Publishing, Social Inbox, Agent Inbox).