[Marketing] Unable to access Marketing
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 13:13 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Mar 03, 2023 - 12:15 CST
Investigating
We are experiencing an issue with Marketing login where a set of customers are affected. As a result, agents may observe 502 errors while accessing Marketing platform.
We are actively investigating the issue and will update you on the progress.
Posted Mar 03, 2023 - 11:55 CST
This incident affected: Khoros Marketing (User Login).