LSI is unavailable for communities hosted in North America
Incident Report for Khoros
Resolved
Our engineering team has restarted the LSI service and is working normally.

If you still experience any issues with LSI please reach out to support through the usual channels.
Posted Aug 29, 2019 - 12:11 CDT
Identified
Our engineering team has identified the issue and currently restarting the service.
Posted Aug 29, 2019 - 11:33 CDT
Investigating
We are currently looking into an issue where LSI for North American hosted communities is showing either a 500 error message or secure connection failed error.

Our engineering team is aware and looking into the issue.
EMEA hosted communities are unaffected by this issue.
Posted Aug 29, 2019 - 11:28 CDT
This incident affected: Khoros Communities (Analytics).