MFA Authentication Issues Affecting some user Login

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted May 28, 2026 - 22:19 CDT

Update

The issue affecting some user login flows has been resolved.
We have completed monitoring and are not seeing further impact at this time.
Thank you for your patience.
Posted May 28, 2026 - 18:54 CDT

Update

We are continuing to monitor for any further issues.
Posted May 28, 2026 - 14:18 CDT

Monitoring

Our infrastructure team has applied a fix for the MFA issue and we are monitoring the results.
Posted May 28, 2026 - 10:22 CDT

Update

We are continuously working on a fix and actively monitoring the situation.
Posted May 28, 2026 - 09:24 CDT

Investigating

We are currently investigating an issue affecting user login for some customers. Impacted users may experience MFA failures, including invalid token errors or issues receiving SMS authentication codes.

We have identified that the issue appears to be related to the authentication flow. We are further investigating and will provide further updates as soon as more information is available.
Posted May 28, 2026 - 01:38 CDT
This incident affected: Khoros Care (APAC Hosted Care, EU Hosted Care, US Hosted Care).