[Aurora Communities-Analytics] Analytics UI and Data Appearance Issue for Aurora Communities
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 13:04 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Oct 28, 2024 - 10:14 CDT
Update
We continue to work further and will keep you posted as we have an update.
Posted Oct 28, 2024 - 09:09 CDT
Identified
We are working towards the resolution, and we will keep you updated on the progress as we have more info.
Posted Oct 25, 2024 - 10:21 CDT
Investigating
We are experiencing an issue with Aurora Communities' analytics. As a result, users may notice that the Analytics UI is not loading or the data is not appearing inside the dashboard widgets. This issue affects only Aurora Communities.

We are investigating the issue and will keep you updated on the progress as we have more info.
Posted Oct 24, 2024 - 13:48 CDT
This incident affected: Khoros Communities (Analytics).