[US Hosted-Care] Ingestion issue in Care for US Region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 05, 2025 - 16:37 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Jan 05, 2025 - 14:23 CST
Investigating
We are currently experiencing ingestion issues affecting Email, Google My Business, and TikTok integrations. As a result, Agents may face difficulties with content ingestion and may be unable to respond to conversations on the platform.

We are actively investigating the issue, and we will keep you updated on the progress.
Posted Jan 05, 2025 - 13:13 CST
This incident affected: Khoros Care (US Hosted Care).