[Flow] Intermittent failures in bot responses
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Sep 21, 2024 - 12:59 CDT
Monitoring
We want to inform you about an incident with Flow where we observed intermittent failure in bot responses.
Our engineering team has taken the necessary measures and restored the affected services.
We are actively monitoring the situation and will keep you posted further.
Posted Sep 21, 2024 - 11:51 CDT
This incident affected: Khoros Flow (Core System).